We are investigating for degraded service
Minor incident
Esendex UK
Customer Frontend
Customer APIs
Brochure Sites and Documentation
Message Sending
2025-03-22 09:42 GMT
· 53 minutes
Updates
Resolved
March 22, 2025 · 10:35 GMT
An issue was detected where a message was successfully sent, but not reflected as such in the Message Store. Issue resolved.
Issue
March 22, 2025 · 09:42 GMT
We have detected issues and we are currently investigating, we’ll update you soon.
← Back